rSMILE 2.0.8

The engine.
Post Reply
nzsk
Posts: 12
Joined: Thu Aug 29, 2019 8:27 am

rSMILE 2.0.8

Post by nzsk »

I downloaded rSMILE and I'm trying to install it in R. I'm using R version 4.1.3 However, I get this error message

Warning in install.packages :
package ‘C:~/R/win-library/4.1/rSMILE_2.0.8’ is not available for this version of R

What do you advise me to do? Thank you
shooltz[BayesFusion]
Site Admin
Posts: 1346
Joined: Mon Nov 26, 2007 5:51 pm

Re: rSMILE 2.0.8

Post by shooltz[BayesFusion] »

Your version of R must be compatible with the R version we use to build rSMILE. As indicated in the rSMILE section at our download website, we currently use R 4.2.1. You need to update your R if you want to proceed with rSMILE 2.0.8.
nzsk
Posts: 12
Joined: Thu Aug 29, 2019 8:27 am

Re: rSMILE 2.0.8

Post by nzsk »

Many thanks!
Post Reply