GeNIe 64bit (Business license) silent crash on inference with virtual evidence

The front end.
Post Reply
Irina
Posts: 1
Joined: Fri Jan 08, 2021 6:09 pm

GeNIe 64bit (Business license) silent crash on inference with virtual evidence

Post by Irina » Tue Apr 06, 2021 11:57 am

Hello
I am trying to perform an inference on the attached network, using EPIS sampling algorithm. GeNIe program silently crashes when I set virtual evidence to the nodes (e.g. n36).

My system details:
OS Name Microsoft Windows 10 Pro 64 bit
Version 10.0.19041 Build 19041
Processor Intel(R) Core(TM) i5-9600K CPU @ 3.70GHz, 3696 Mhz, 6 Core(s), 6 Logical Processor(s)
Available Physical Memory 53.7 GB

It seems that removing the utility nodes (attachment n2) fixes the crash.
Removing just one utility node which is the child of the node with the virtual evidence doesn't help.
I think it's a bug
Attachments
tmpSkillTree_no_utility.obfuscated.zip
(27.8 KiB) Downloaded 3 times
tmpSkillTree.obfuscated.zip
(29.06 KiB) Downloaded 4 times

shooltz[BayesFusion]
Site Admin
Posts: 1292
Joined: Mon Nov 26, 2007 5:51 pm

Re: GeNIe 64bit (Business license) silent crash on inference with virtual evidence

Post by shooltz[BayesFusion] » Tue Apr 06, 2021 2:20 pm

Confirmed crash in EPIS, we'll get back to you once the fix is available.

shooltz[BayesFusion]
Site Admin
Posts: 1292
Joined: Mon Nov 26, 2007 5:51 pm

Re: GeNIe 64bit (Business license) silent crash on inference with virtual evidence

Post by shooltz[BayesFusion] » Tue Apr 06, 2021 7:57 pm

Bug is fixed, please check your email.

Post Reply