Search found 9 matches

by Warbird
Wed Nov 10, 2010 12:00 pm
Forum: GeNIe
Topic: Submodel: Sensitivity Analysis
Replies: 1
Views: 1534

Submodel: Sensitivity Analysis

Hi!

I have two questions regarding modelling in GeNIe using submodels.

1. When performing sensitivity analysis in GeNIe will the submodels containing the possible sensitive nodes flash red?

2. Is there any way to "unfold" a model in submodel view to a model with no layers?

Best Regards
by Warbird
Mon Jun 28, 2010 12:11 pm
Forum: GeNIe
Topic: Sensitivity analysis in GeNIe
Replies: 0
Views: 8138

Sensitivity analysis in GeNIe

hi! I want to make a sensitivity analysis in GeNIe and have some questions about how it works. First I set targets, X, in my model which I want to query about. Then I set evidence, e, in my model. What I think is obtainable is a one-way sensitivity analysis, that is how parameters in the network, t,...
by Warbird
Wed Jun 09, 2010 8:05 am
Forum: GeNIe
Topic: Load evidence to model
Replies: 3
Views: 2285

Ok, with the case manager I can set target nodes. But how do I assign values to them? Is there any smart way to assign values to these nodes from a data file?

Best wishes
by Warbird
Thu May 27, 2010 1:06 pm
Forum: GeNIe
Topic: Load evidence to model
Replies: 3
Views: 2285

Load evidence to model

Hi

I am wondering if there is any way to preload evidence to the network?
I am using a BN in GeNIe as a trubleshooting model and have a lot of nodes which evidence is needed to be set from observations which I will have.

Best wishes
by Warbird
Mon May 24, 2010 10:42 pm
Forum: GeNIe
Topic: equation nodes
Replies: 1
Views: 1799

equation nodes

Hi! I am quite new to GeNIe and have a question. I am creating a network consisting of discrete random and discrete deterministic variables. I have discovered the equation node and want to use it for computing max of some deterministic variables. I get the following message in the output when tring ...
by Warbird
Fri May 14, 2010 10:42 am
Forum: SMILE
Topic: Problem using smile classes
Replies: 2
Views: 1601

I downloaded VC 9.0 SP1 instead and now it works.

thanks!
by Warbird
Thu May 13, 2010 4:24 pm
Forum: SMILE
Topic: Problem using smile classes
Replies: 2
Views: 1601

Problem using smile classes

My main program looks like this: #include "smile.h" int main() { DSL_network theNet; return 0; }; I basically just want to create a network as starters. I get 95 errors of type: 1>Linking... 1>smile_dbg.lib(samplenodehybrid.obj) : error LNK2001: unresolved external symbol "__declspec(dllimport) publ...
by Warbird
Thu May 13, 2010 7:57 am
Forum: SMILE
Topic: #include "smile.h"
Replies: 2
Views: 2403

Thanks, it works!
by Warbird
Wed May 12, 2010 8:33 pm
Forum: SMILE
Topic: #include "smile.h"
Replies: 2
Views: 2403

#include "smile.h"

hi! I have sort of a newbie question. I want to use SMILE and have downloaded VC 8.0 SP1 to a folder and made a win 32 console application project in Visual C++ 2008 and my main file just looks like: #include "smile.h" int main() { return 0; } when I compile I get the error message: fatal error C108...